[egenix-users] No module named threadlock?

Cliff Quinn cliffq at islandwood.org
Tue Aug 30 11:00:33 CEST 2011

> The error indicates that you are running a UCS2 Python version.
> Unless you have configured Plone to use an already installed
> Python during installation, Plone will build a private copy which
> uses the Python default setting of UCS2.
> You can either reinstall Plone to use your system Python
> version or install the UCS2 version of the Zope DA.

[Cliff Quinn] 

I tried changing the find-links section to 
find-links =

but I still get the same error:

s.so: undefined symbol: PyUnicodeUCS4_FromEncodedObject

Is there a way to get the UCS2 version using the version section?


More information about the egenix-users mailing list