[egenix-users] Python 2.2

M.-A. Lemburg mal at egenix.com
Thu Nov 11 10:39:24 CET 2010

Noel D'Mello wrote:
> When trying to compile mxDateTime with Python 2.2 on windows I am getting a
> error..cannot import name get_python_version. Any help is appreciated.

Please send the full traceback, otherwise there's not much we do
to help.

Also note that Python 2.2 is no longer officially supported by our current
software releases. While most of the software will likely still work,
we are not actively testing with Python 2.2 or building for
Python 2.2 anymore.

Marc-Andre Lemburg

Professional Python Services directly from the Source  (#1, Nov 11 2010)
>>> Python/Zope Consulting and Support ...        http://www.egenix.com/
>>> mxODBC.Zope.Database.Adapter ...             http://zope.egenix.com/
>>> mxODBC, mxDateTime, mxTextTools ...        http://python.egenix.com/

::: Try our new mxODBC.Connect Python Database Interface for free ! ::::

   eGenix.com Software, Skills and Services GmbH  Pastor-Loeh-Str.48
    D-40764 Langenfeld, Germany. CEO Dipl.-Math. Marc-Andre Lemburg
           Registered at Amtsgericht Duesseldorf: HRB 46611

More information about the egenix-users mailing list