[egenix-users] Zope 2.11 install help

Rene Bourgoin rb2.net at gmail.com
Thu Mar 26 20:28:53 CET 2009

Downloaded mxodbc for zope 2.11 phython 2.4

Get the message below when i start zope console.

Your Zope installation is using: Python 2.4.4 UCS2

*** Problem importing the eGenix mx Extensions:

Please make sure that you have downloaded and installed
the right eGenix mxODBC Zope DA version for your version
of Zope. Zope uses the Python interpreter to run products
and binaries for different versions of the interpreter are
mutually incompatible.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: /mailman-archives/egenix-users/attachments/20090326/372a2caa/attachment.htm

More information about the egenix-users mailing list