[egenix-users] getting around install with py2.4 not found in registry

Craig Hall craig.a.hall at gmail.com
Wed Mar 4 13:11:20 CET 2009

I'm running on WinXP (32 bit), and in the process of moving from python 2.2
to 2.4 and trying to install the mxDateTime library

Have downloaded egenix-mx-base-3.1.2.win32-py2.4.exe

When trying to install, receive error that "Python version 2.4 required,
which was not found in the registry."

Based on another post in the mailing list, I tried to open the exe in
winZip, but it failed to open saying "start of central directory not found:
Zip file corrupt".

What's the correct method to install?  Can I fake the appropriate registry
entry with regedit?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: /mailman-archives/egenix-users/attachments/20090304/800d8280/attachment.htm

More information about the egenix-users mailing list