[egenix-users] Re: Can't install the "eGenix mxODBC Database Adaptor for Zope" in Plone 3.0.2

eGenix Support: Charlie Clark support at egenix.com
Tue Nov 27 09:15:21 CET 2007

Am 27.11.2007, 09:07 Uhr, schrieb Vladimir Danilov  
<stratus25490 at yahoo.com>:

> Can't install in Plone 3.0.2
> under Win XP,
> after copying two folders,
>  in ZMI there "eGenix odbc" type not present.
> P.S.
> Pathway to copy files:
> C:\Plone3\Zope\lib\python\Products\mxODBCZopeDA
> and
> C:\Plone3\Zope\lib\python\mx
> -----------------
> WinXP-SP2,
> eGenix odbc 1.0.10
> Plone 3.0.2+ Hotfix.

Dear Mr. Danilov,

please configure Zope to run in debug mode and let us know what error  
message you receive when trying to start Zope.

Yours sincerely

Charlie Clark

Charlie Clark

Professional Python Services directly from the Source
>>> Python/Zope Consulting and Support ...        http://www.egenix.com/
>>> mxODBC.Zope.Database.Adapter ...             http://zope.egenix.com/
>>> mxODBC, mxDateTime, mxTextTools ...        http://python.egenix.com/

:::: Try mxODBC.Zope.DA for Windows,Linux,Solaris,MacOSX for free ! ::::

     eGenix.com Software, Skills and Services GmbH  Pastor-Loeh-Str.48
     D-40764 Langenfeld, Germany. CEO Dipl.-Math. Marc-Andre Lemburg
            Registered at Amtsgericht Duesseldorf: HRB 46611

More information about the egenix-users mailing list